Search found 31 matches

Go to advanced search

by scobo
Wed Jul 26, 2017 1:06 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 13352

Re: Bridging bug

ojmalik wrote:Fixed in v4! Yay!
When the fook did V4 come out ?? :shock:
Never got an email !!
by scobo
Tue Sep 06, 2016 5:27 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 13352

Re: Bridging bug

Just discovered this bug for myself, unfortunately.
Come on devs, get it sorted please !
by scobo
Tue Aug 09, 2016 3:58 am
Forum: Feature Requests
Topic: Is S3D still actually being developed?
Replies: 34
Views: 9234

Re: Is S3D still actually being developed?

I sense that rather than there being a feeling that S3D are not actively developing the software....but that there's a frustration that there's absolutely no feedback regarding all the new feature requests and bug reports that are posted on this forum. If anyone from the management or development s...
by scobo
Mon Aug 08, 2016 4:54 pm
Forum: Feature Requests
Topic: Is S3D still actually being developed?
Replies: 34
Views: 9234

Re: Is S3D still actually being developed?

jeevesme@hotmail.com wrote:...... apparently you need my original post. :roll:
Absolutely no dea what you mean by that whatsoever ????
by scobo
Wed Jul 20, 2016 12:14 pm
Forum: Feature Requests
Topic: Is S3D still actually being developed?
Replies: 34
Views: 9234

Re: Is S3D still actually being developed?

I work for a government department in the UK, your lucky if our systems/software gets updated once a decade !
As for technical support, it's like pulling teeth at best.
by scobo
Wed Jul 20, 2016 11:00 am
Forum: Feature Requests
Topic: Programmed Pause
Replies: 19
Views: 8765

Re: Programmed Pause

+1

Another vote for a "pause at layer X" function.
Cura has this and it can come in very handy.
by scobo
Wed Jul 20, 2016 10:46 am
Forum: Feature Requests
Topic: Is S3D still actually being developed?
Replies: 34
Views: 9234

Re: Is S3D still actually being developed?

For the benefit of anyone in doubt that S3D is being developed, take a look here .......

https://www.simplify3d.com/software/release-notes/

Is that enough development for you ? :roll:
by scobo
Tue Jul 19, 2016 2:04 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in sliced model
Replies: 2
Views: 1657

Re: Gaps in sliced model

dorsai3d wrote:Go to Mesh -> Separate connected surfaces, then try slicing it.
That sorted it !
Excellent, thanks. :)
by scobo
Tue Jul 19, 2016 12:14 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in sliced model
Replies: 2
Views: 1657

Gaps in sliced model

I've been using S3D for a while now and I'm generally very happy with it, great piece of software. However, I've been trying to print a propellor recently and I'm having trouble with gaps inbetween the blades and the prop head. There are definitely no gaps in the model and Cura slices it correctly w...
by scobo
Sat Jun 11, 2016 3:06 am
Forum: General Discussion and Tips
Topic: More Info About New Version 3.1.0 Update!
Replies: 18
Views: 4215

Re: More Info About New Version 3.1.0 Update!

Seems to be a problem with this feature. If you switch the format, it doesn't save when you click "update profile". I have a Davinci 1.0 flashed with repetier and it defaults to .3w but if I change it to .gcode, it switches back when if I select a different profile. scobo - there's another thread a...

Go to advanced search