Search found 21 matches

Go to advanced search

by ABSolutely
Sat Dec 05, 2015 1:19 pm
Forum: Troubleshooting and Bug Reports
Topic: Nozzle Drag Marks
Replies: 5
Views: 1797

Re: Nozzle Drag Marks

Understood and read it. The settings are (and were) correctly implemented. That's partly why I said 'bug ?' It doesn't lift on all retractions and, if it does lift, it promptly lowers nozzle before moving when settings are as shown... Perhaps I'm missing or misreading something... :?: Look at the ri...
by ABSolutely
Sat Dec 05, 2015 11:34 am
Forum: Troubleshooting and Bug Reports
Topic: Nozzle Drag Marks
Replies: 5
Views: 1797

Re: Nozzle Drag Marks

[FOLLOW UP] Decreasing the extruder multiplier by 5% helped a little and perhaps a tad more would help even more but, the reduction causes more voids at the shell perimeters (outline overlap is set to 40% now to help that part). I fooled around plenty with vertical lift to say I think (not sure) thi...
by ABSolutely
Fri Dec 04, 2015 10:37 am
Forum: Troubleshooting and Bug Reports
Topic: Nozzle Drag Marks
Replies: 5
Views: 1797

Re: Nozzle Drag Marks

I use the guide and recommend it to others, too. Thanks. I fooled with the lift but, somehow didn't consider reducing the multiplier and will try that.
by ABSolutely
Thu Dec 03, 2015 3:39 pm
Forum: Troubleshooting and Bug Reports
Topic: Nozzle Drag Marks
Replies: 5
Views: 1797

Nozzle Drag Marks

Too often a drag mark is left on the part - layer height, density, temp, speed, infill, etc… changes do not make a difference. Tried different retraction settings - no difference. Perhaps it’s combination of settings but, sometimes I get excellent prints on similar parts using the same profile. Also...
by ABSolutely
Tue Dec 01, 2015 12:24 pm
Forum: Troubleshooting and Bug Reports
Topic: Losing Communication to Davinci 1.0 with Repetier
Replies: 12
Views: 10178

Re: Losing Communication to Davinci 1.0 with Repetier

LOL :oops: What was I thinking... (the computer's ram of course...). Still, I set it to 1023 early this year, forgot about it and never had a problem. The important thing for me that solved disconnection was the Timeout - especially early-on when I had very large .stl files from CNC work... Reducing...
by ABSolutely
Mon Nov 30, 2015 4:08 pm
Forum: Troubleshooting and Bug Reports
Topic: Losing Communication to Davinci 1.0 with Repetier
Replies: 12
Views: 10178

Re: Losing Communication to Davinci 1.0 with Repetier

I just purchased simplify3D and I really like it. I am, however, having this same exact issue but it was not fixed by changing the flow control. Any other suggestions? I am able to print it using Repetier but I would prefer to print it using simplify3D. Thanks In the simplify Firmware communication...
by ABSolutely
Sat Nov 28, 2015 5:34 pm
Forum: General Discussion and Tips
Topic: Filament Length / Useage Reset
Replies: 0
Views: 679

Filament Length / Useage Reset

Repetier 0.92, DaVinci 1.0A I often change filament during a pause and want to keep track of filament used on individual reels, so: Is there a command (Gcode, Mcode or other...) to re-set the amount of remaining filament? And, where to find a list Additional Terminal Commands? (those used in simplif...
by ABSolutely
Fri Nov 13, 2015 1:20 pm
Forum: General Discussion and Tips
Topic: Is it easier to remove ABS part from cold or hot bed?
Replies: 10
Views: 7095

Re: Is it easier to remove ABS part from cold or hot bed?

Largest part I printed is 6.5 in diameter and no problems using glue stick. You can always try it and toss it if you don't like it... :lol:
by ABSolutely
Mon Nov 09, 2015 10:40 am
Forum: Troubleshooting and Bug Reports
Topic: USB Print Jobs hangs after upgrade to OS 10.11.1
Replies: 5
Views: 2676

Re: USB Print Jobs hangs after upgrade to OS 10.11.1

While I have no problems now, I did have problems early on after oxs upgrade and discovered (by Googling it) that ElCapitan has wifi/bluetooth problems. There are recommended things to do to fix it… Also, probably not your problem but I suggest setting the Cache size and Communication Time Out, in S...
by ABSolutely
Sun Nov 08, 2015 11:48 am
Forum: General Discussion and Tips
Topic: Check temp before begin build
Replies: 11
Views: 5159

Re: Check temp before begin build

Exactly. Note: Referring to my DaVinci (now with Repetier FW), when the temps get to target, they fluctuate +/- 1 deg and I found using the M109 and M190 cause the machine to wait until both are at target temps - causes much delay. I found using M116 works best for me...

Go to advanced search