Search found 4 matches

Go to advanced search

by nolubez
Thu Aug 10, 2017 3:39 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Processes not being saved/loaded for in factory file
Replies: 6
Views: 2116

Re: Processes not being saved/loaded for in factory file.

Looks like this only happens with really large meshes. When the factory file is reloaded, or you reopen S3D and it reloads the previously closed session, there is a warning message: WARNING: Incorrect binary format detected. ..and then in some cases will actually load a corrupt version of the STL th...
by nolubez
Thu Aug 10, 2017 12:58 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Processes not being saved/loaded for in factory file
Replies: 6
Views: 2116

[FIXED] Processes not being saved/loaded for in factory file

Simplify3d 4.0.0

Spent over an hour creating a complex set of processes for a giant print. Saved the factory file, today I load it back into S3D, processes are all gone. :oops:

According to the FAQ, processes should be saved no? Is this a bug?
by nolubez
Wed Jul 19, 2017 4:31 pm
Forum: Feature Requests
Topic: Adjustable infill
Replies: 20
Views: 5858

Re: Adjustable infill

+1, this is especially important when doing very large prints (such as a full size head) where you really don't need much infill throughout the print, but enough to build the inner support for the top layers. Looks like Cura does this (Gradual Infill), haven't tried it. Would be great to see it in S...
by nolubez
Sat Mar 12, 2016 6:35 pm
Forum: General Discussion and Tips
Topic: only use manual support?
Replies: 2
Views: 1419

only use manual support?

Hi, I am attempting to specify manual support for certain objects and would like to prevent automatic support structure generation for all other objects. Can't seem to do this. I manually created supports for 1 of my objects and when I prepare for print it is automatically generating supports for th...

Go to advanced search