Search found 4 matches

Go to advanced search

by Matt-
Wed Jul 29, 2020 2:40 am
Forum: General Discussion and Tips
Topic: Version 5 Announcement
Replies: 107
Views: 67485

Re: Version 5 Announcement

The behaviour is quite strange. As others have said, I have no problem with delays, etc. But to just remain silent -- and delete fair concerns and questions -- does nothing for community engagement. The difficult part for them will be expecting people to pay for the upgrade (remember: your license o...
by Matt-
Fri Oct 12, 2018 6:41 pm
Forum: Troubleshooting and Bug Reports
Topic: Print preview does not match shape
Replies: 2
Views: 744

Re: Print preview does not match shape

That fixed it.

Thank you so much, Doug!
by Matt-
Thu Oct 11, 2018 11:30 pm
Forum: Troubleshooting and Bug Reports
Topic: Print preview does not match shape
Replies: 2
Views: 744

Print preview does not match shape

All, I have a really odd problem that I can't figure out. I have designed a simple box for a project I'm working on that includes a lip so that I can attach a lid. I can import the shape into S3D and it shows correctly in the main window: Shape.jpg However, when I click the 'Prepare to print' button...
by Matt-
Sat Oct 14, 2017 3:02 am
Forum: Troubleshooting and Bug Reports
Topic: Incorrect temperatures being sent to printer
Replies: 0
Views: 1000

Incorrect temperatures being sent to printer

Hi! I'm using S3D 4.0.0 and a Creator Pro. I currently have two filaments leaded into the printer: a PLA on the left and TPU on the right. I've been printing some TPU components today and wanted to swap to PLA for the final piece. When I swapped profiles, everything looks like it's set correctly (in...

Go to advanced search