Search found 5 matches

Go to advanced search

by laborda
Wed Dec 19, 2018 12:09 pm
Forum: Troubleshooting and Bug Reports
Topic: 3D gizmo starts hidden
Replies: 6
Views: 1755

Re: 3D gizmo starts hidden

Thanks S3D-Jake for responding, apparently this is not the case.
If I choose move or rotate tool I can't see the gizmo , please take a look at the video.
simplify3D_4.1.1_Gizmo_Bug.mp4
(1.74 MiB) Downloaded 108 times
by laborda
Tue Dec 18, 2018 10:22 am
Forum: Troubleshooting and Bug Reports
Topic: BUG - Separate Connected Surfaces.
Replies: 2
Views: 562

Re: BUG - Separate Connected Surfaces.

Thanks wirlybird, apparently you are right, I made a quick fix in Netfabb with one of the problematic models and the issue disappears. I also though that this issue may mean something wrong with the geometry, but whats strange for me is that in previous versions with the same files this doesn't happ...
by laborda
Mon Dec 17, 2018 8:51 am
Forum: Troubleshooting and Bug Reports
Topic: BUG - Separate Connected Surfaces.
Replies: 2
Views: 562

BUG - Separate Connected Surfaces.

Hi,
I'm having an issue with this command since the first update of 4 version.
Simplify divides in more parts than expected, and you end with lots of empty models apart from the actual models with polygons.
Am I the only one with this problem?

Thanks,
Joaquín
by laborda
Mon Dec 17, 2018 8:47 am
Forum: Troubleshooting and Bug Reports
Topic: 3D gizmo starts hidden
Replies: 6
Views: 1755

3D gizmo starts hidden

Hi, I have an issue with gizmo in 4.1.1 that started with the first update of 4.0. No matter if I already set in general options "Always show full 3D transform gizmo", each time I open Simplify 3 the gizmo is hidden. If I go to options and turn it off and on again it show as expected, but I pretty s...

Go to advanced search