Search found 12 matches

Go to advanced search

by MthompsonF10
Thu Jan 14, 2021 7:50 pm
Forum: Troubleshooting and Bug Reports
Topic: S3D not opening
Replies: 1
Views: 187

Re: S3D not opening

by MthompsonF10
Thu Jan 14, 2021 7:44 pm
Forum: Troubleshooting and Bug Reports
Topic: S3D not opening
Replies: 1
Views: 187

S3D not opening

No recent changes in setup...but nothing happens other than this event occurs: Faulting application name: Simplify3D.exe, version: 4.1.2.0, time stamp: 0x5cd2bda2 Faulting module name: Simplify3D.exe, version: 4.1.2.0, time stamp: 0x5cd2bda2 Exception code: 0xc0000005 Fault offset: 0x000000000009b1e...
by MthompsonF10
Sat Jul 25, 2020 7:45 pm
Forum: Troubleshooting and Bug Reports
Topic: Problem opening S3D
Replies: 4
Views: 496

Re: Problem opening S3D

Deleting: c:\users\_username_\appdata\local\simplify3d\s3d-software\savedState.factory worked; Thanks
by MthompsonF10
Sat Jul 25, 2020 4:11 pm
Forum: Troubleshooting and Bug Reports
Topic: Problem opening S3D
Replies: 4
Views: 496

Re: Problem opening S3D

If needing to reinstall S3D...where is the default directory for the imported .FFF files?
by MthompsonF10
Sat Jul 25, 2020 4:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Problem opening S3D
Replies: 4
Views: 496

Problem opening S3D

Try to open S3D and it loads 3 past .stl files and then closes. Try to open an .stl which S3D is my default .stl viewer...and this occurs..? No conditions have changed on my PC and first time seeing this in about 5yrs of use.

Thanks
by MthompsonF10
Fri Jun 26, 2020 8:19 am
Forum: Troubleshooting and Bug Reports
Topic: Ender 5 Pro / TPU oozing issue
Replies: 2
Views: 381

Re: Ender 5 Pro / TPU oozing issue

Thanks for the reply. Had it enabled already but set to 10.0. Ticked it in preview and then went layer by layer for both 10 and 999...didnt see any difference. Maybe my eyes need coffee. Will send the 999 a bit later and post back.
by MthompsonF10
Fri Jun 26, 2020 2:19 am
Forum: Troubleshooting and Bug Reports
Topic: Ender 5 Pro / TPU oozing issue
Replies: 2
Views: 381

Ender 5 Pro / TPU oozing issue

Having an issue I cant seem to get past...oozing. Might someone make a suggestion what factor I am missing here? Much thanks!
by MthompsonF10
Sat May 23, 2020 6:50 pm
Forum: General Discussion and Tips
Topic: Removing section from a model
Replies: 4
Views: 1960

Re: Removing section from a model

Looking for a means to do it internal to S3D.
by MthompsonF10
Sat May 09, 2020 8:41 pm
Forum: General Discussion and Tips
Topic: Removing section from a model
Replies: 4
Views: 1960

Removing section from a model

Any means in S3D to say, import a square and trhen import a circle but use a function to cut out the circle imported. I normally do this quickly in TinkerCAD if I didnt design it. But this model in question to too complex for TinkerCAD to import. any suggestions would be great.

Thanks
by MthompsonF10
Mon Apr 27, 2020 11:16 am
Forum: General Discussion and Tips
Topic: From .4mm to .6mm
Replies: 3
Views: 3104

From .4mm to .6mm

Getting this error, but all looks proper?

Go to advanced search