Search found 16 matches

Go to advanced search

by 3dyeti
Mon Feb 02, 2015 9:07 pm
Forum: General Discussion and Tips
Topic: Profile for rigidbot big
Replies: 1
Views: 1007

Profile for rigidbot big

Hello!

I talked a buddy of mine into getting S3D for his rigidbot. What profile should he be using?
by 3dyeti
Thu Jan 16, 2014 9:00 pm
Forum: Feature Requests
Topic: [ADDED] Machine profiles
Replies: 6
Views: 1845

[ADDED] Machine profiles

It would be nice to be able to have multiple machine profiles set-up and with a quick click, swap between 2 or more printers for control and printing. I have a Makergear M2, and a Makerbot ToM. I am sure I am not the only one with more than one printer.
by 3dyeti
Wed Jan 15, 2014 11:27 pm
Forum: Feature Requests
Topic: [ADDED] Select where layer outlines begin.
Replies: 13
Views: 2826

[ADDED] Select where layer outlines begin.

It would be great if we could mark the model with a vertical line and have it sliced so the layers would all begin and end leaving the 'knots' in one spot. Than we could choose where to hide these blemishes per model. Right now you can go default which can keep them in general areas, or random which...
by 3dyeti
Thu Dec 05, 2013 10:26 am
Forum: General Discussion and Tips
Topic: Found 2.0.0 in the downloads last night
Replies: 21
Views: 5175

Re: Found 2.0.0 in the downloads last night

Just downloaded the windows 64-bit version. Odd they haven't had a thread about it. They usually walk through the additions/revisions.
by 3dyeti
Mon Mar 18, 2013 11:14 am
Forum: Troubleshooting and Bug Reports
Topic: Setting machine z height?
Replies: 7
Views: 5833

Re: Setting machine z height?

Alright. Restarted the printer, and Creator. It seems to be working now. The gcode uses the new home position.
by 3dyeti
Mon Mar 18, 2013 10:54 am
Forum: Troubleshooting and Bug Reports
Topic: Setting machine z height?
Replies: 7
Views: 5833

Re: Setting machine z height?

Setting zero position does not work. I tested it by telling z its zero should be at 10mm. I than hit the 'Zero Position' button which sends. SENT: G28 X0 Y0 Z0 RECEIVED: ok I than click 'Home All' and it returns to its previous position, not 10mm. I sent gcode to print, and it was not adjusted for t...
by 3dyeti
Mon Mar 18, 2013 10:05 am
Forum: Troubleshooting and Bug Reports
Topic: Setting machine z height?
Replies: 7
Views: 5833

Re: Setting machine z height?

You got it. If it is on the way, that's fine by me. As annoying as it is to have some things not working right out of the box, you guys sure doing a good job of responding. It is much appreciated. I was impressed with 1.04 coming out on Saturday. Keep it up!
by 3dyeti
Mon Mar 18, 2013 9:24 am
Forum: Troubleshooting and Bug Reports
Topic: Setting machine z height?
Replies: 7
Views: 5833

Re: Setting machine z height?

I do not have a 'Stroke' option. I see a panel with machine dimensions, and a z value of 200mm. I was hoping for a way to set the starting z height in the gcode. Some times it is beneficially to tweak this for different colors of material, and such without having the adjust the machine itself. For m...
by 3dyeti
Mon Mar 18, 2013 9:16 am
Forum: Troubleshooting and Bug Reports
Topic: Setting machine z height?
Replies: 7
Views: 5833

Setting machine z height?

I'm not seeing a way to set my z height. Can you point me in the right direction?
by 3dyeti
Mon Mar 18, 2013 9:00 am
Forum: Troubleshooting and Bug Reports
Topic: 1.04 will not hold bed temp.
Replies: 4
Views: 1603

Re: 1.04 will not hold bed temp.

I was able to print it in ABS from a gcode generated out of slicer. I have since moved over to some PLA prints. Regrettably, I've been doing so much slicing, I did not save the gcode in question. If the problem comes up again, I will upload it. Thanks.

Go to advanced search