Search found 21 matches

Go to advanced search

by Luke321
Thu Jul 06, 2017 2:40 am
Forum: General Discussion and Tips
Topic: 0.25 E3D V6 and Titan direct drive extruder users?
Replies: 1
Views: 1122

Re: 0.25 E3D V6 and Titan direct drive extruder users?

Hey, I am using a Titan Extruder on my Makergear M2, and also for very fine prints I have been using the 0.25 mm Nozzle. No problems with Simplify or PETG filaments, just reduce the print speeds a lot 20-25 mm/s and use 0.1 or 0.15 mm layer heights. With 20 mm/s speed and 0.1 layer heights I have no...
by Luke321
Wed Jun 08, 2016 12:41 pm
Forum: Feature Requests
Topic: Slow down for small loops?
Replies: 68
Views: 27654

Re: Decreasing speed of small perimeters

You should see the speed reduction when reloading the gcode into simplify.
by Luke321
Tue Jun 07, 2016 1:53 am
Forum: Feature Requests
Topic: Slow down for small loops?
Replies: 68
Views: 27654

Re: Decreasing speed of small perimeters

it's the line after the if which checks the length... block[].f = 612 I think is the standard value (612 mm/min) I used this so I could check the gcode for the changed values because 600 is my standard first layer speed.
by Luke321
Fri May 27, 2016 2:49 pm
Forum: Feature Requests
Topic: Slow down for small loops?
Replies: 68
Views: 27654

Re: Decreasing speed of small perimeters

I made a script which does just that: https://www.dropbox.com/s/gnx004p8zm86n0b/PostProcessor.zip?dl=0 You need python 3.4.2 Create a shortcut to the python.exe and main.py from my postprocessor: C:\Python34\python.exe C:\....\main.py Place the shortcut in the same folder as your .gcode file Start t...
by Luke321
Fri Mar 18, 2016 3:07 am
Forum: Troubleshooting and Bug Reports
Topic: Missing part of layer for certain layer height
Replies: 16
Views: 6274

Re: Missing part of layer for certain layer height

I also changed the first layerheight to 99% and everything work fine for now!
by Luke321
Mon Mar 14, 2016 3:54 am
Forum: Troubleshooting and Bug Reports
Topic: Missing part of layer for certain layer height
Replies: 16
Views: 6274

Re: Missing part of layer for certain layer height

Changing the layerheight resolved the problem, but now I have to check all models before printing...
by Luke321
Sun Mar 13, 2016 1:55 am
Forum: Troubleshooting and Bug Reports
Topic: Missing part of layer for certain layer height
Replies: 16
Views: 6274

Re: Missing part of layer for certain layer height

Forgot to mention that I already did that, tried meshmixer repair and netfabb online repair, both say no errors. Problem remains.
by Luke321
Sat Mar 12, 2016 5:02 am
Forum: Troubleshooting and Bug Reports
Topic: Missing part of layer for certain layer height
Replies: 16
Views: 6274

Missing part of layer for certain layer height

When trying to print this fish: http://www.thingiverse.com/thing:1276095 Using a layerheight of 0.2 and 100% height of first layer (also 0.2) I get this weird error where part of a layer in the middle is completely missing. http://s28.postimg.org/99jeb2cn1/image.jpg When using 0.21 layerheight the p...
by Luke321
Mon Apr 07, 2014 9:17 am
Forum: Troubleshooting and Bug Reports
Topic: Wipe While Retracting...
Replies: 42
Views: 21375

Re: Wipe While Retracting...

+1
by Luke321
Mon Apr 07, 2014 7:39 am
Forum: Feature Requests
Topic: [ADDED] max distance "Only retract when crossing..."
Replies: 1
Views: 700

[ADDED] max distance "Only retract when crossing..."

Hey guys, I really love you software and I am currently using it very successfully with my Rostock mini Printer. I'd like to suggest one feature though... When enabling "Only retract when crossing open spaces" it's possible for big parts that the nozzle hits the print and you loose steps. Further if...

Go to advanced search