Search found 12 matches

Go to advanced search

by errolt
Sat Mar 18, 2017 10:45 am
Forum: Feature Requests
Topic: Color mixing
Replies: 16
Views: 9930

Re: Color mixing

I was able to get color mixing working in Simplify3D, so I posted a tutorial about it here: https://forum.simplify3d.com/viewtopic.php?f=8&t=6565 Basically, just copy/paste the entire starting script and post-processing script that I posted in that thread. Then as long as you handle preheating on y...
by errolt
Tue Jun 09, 2015 3:23 pm
Forum: Feature Requests
Topic: [ADDED] Merge retraction with wipe movements
Replies: 4
Views: 1240

Re: Retraction on delta is unusable

+1

I have requested this before, without any result.

DarthRevan, I use retraction vertical lift, but it still leaves a blob at the retraction point. Retract SHOULD be combined with the wipe, but for some reason it isn't.
by errolt
Thu Dec 11, 2014 10:00 am
Forum: Troubleshooting and Bug Reports
Topic: Missing extrusion after tool change (dual extruders)
Replies: 4
Views: 1034

Re: Missing extrusion after tool change (dual extruders)

Note, my problem was with T1, your problem is with T0. Might not be related...
by errolt
Thu Dec 11, 2014 9:58 am
Forum: Troubleshooting and Bug Reports
Topic: Missing extrusion after tool change (dual extruders)
Replies: 4
Views: 1034

Re: Missing extrusion after tool change (dual extruders)

the setting your looking for is called restart distance. That is incorrect. The problem is only with one extruder. Adjusting restart distance may fix the one extruder, but the other extruder will then over extrude... Ostojo, see my posts at http://www.forum.simplify3d.com/viewtopic.php?f=9&t=1106&p...
by errolt
Mon Dec 08, 2014 9:22 am
Forum: Feature Requests
Topic: Support for Mosaic Manufacturing - Multi Color Printing ?
Replies: 4
Views: 1712

Re: Support for Mosaic Manufacturing - Multi Color Printing

It sounds a bit akward by manually editing the G-Code. -- fluidfred He did not mean that you should edit the gcode by hand. In Simplify3D, under your Process settings is a Scripts tab there is a sub tab called Tool Change G-Code. Any gcode you put in there will run every time the slicer changes hea...
by errolt
Thu Aug 21, 2014 3:32 am
Forum: General Discussion and Tips
Topic: Is honeycomb the better "infill" ?
Replies: 6
Views: 3142

Re: Is honeycomb the better "infill" ?

I have turned random infill off right after my first print with Simplify3D. I really don't know what that option exists nor why it is on by default. I have attached two examples from KissSlicer. I have circled the places where one layer of infill touch the layer below it. On the hash it only touch w...
by errolt
Wed Aug 20, 2014 7:35 am
Forum: General Discussion and Tips
Topic: Is honeycomb the better "infill" ?
Replies: 6
Views: 3142

Re: Is honeycomb the better "infill" ?

I prefer honeycomb as there are more "overlap" between the layers. With normal hashed infill the infill only touch the previous layer in very small spots where they cross. With honeycomb the infill layer overlaps with 80% of the previous layer. This, in my opinion, does create a stronger part and a ...
by errolt
Sun Jun 01, 2014 8:33 am
Forum: Troubleshooting and Bug Reports
Topic: Left extruder retract bug
Replies: 3
Views: 1343

Re: Left extruder retract bug

Hi bubbasnow, Thank you for your help. I went through all your settings, changing my settings one by one to match your settings. I think I found the setting that causes this bug. Can you please do me a favour and enable "Only retract when crossing open spaces" under advanced. Reslice and see if you ...
by errolt
Sat May 31, 2014 6:48 am
Forum: Troubleshooting and Bug Reports
Topic: Left extruder retract bug
Replies: 3
Views: 1343

Left extruder retract bug

Hi everyone. I'm having a problem with the left extruder. I use the left extruder only for infill, right extruder for perimeter. I don't know if the bug is related to this. The problem is that when the left extruder is done for the layer then the gcode zeroes the E, then it retracts 5mm as it should...
by errolt
Thu Apr 24, 2014 8:08 am
Forum: Troubleshooting and Bug Reports
Topic: Possible slicing bug?
Replies: 7
Views: 2854

Re: Possible slicing bug?

Wow, can't believe it. Changed first layer from 100% to 101% and now it slices fine. :)

Go to advanced search