Search found 172 matches

Go to advanced search

by TenKOhms
Mon May 25, 2015 4:02 pm
Forum: General Discussion and Tips
Topic: Simplify3D for Wanhao duplicator 5S mini
Replies: 10
Views: 4661

Re: Simplify3D for Wanhao duplicator 5S mini

aeren wrote:The temperature is already 200 at start and 190 afterwards, i'll try the rest.
hmmm, wouldn't hurt to double check, your fff profile has it set to 210 :)
by TenKOhms
Mon May 25, 2015 9:08 am
Forum: General Discussion and Tips
Topic: Simplify3D for Wanhao duplicator 5S mini
Replies: 10
Views: 4661

Re: Simplify3D for Wanhao duplicator 5S mini

try bumping the retract distance to 8.4, and and the retract speed to 3600. Also if you're printing PLA try dropping the temp down to 200
by TenKOhms
Thu May 14, 2015 3:13 pm
Forum: Troubleshooting and Bug Reports
Topic: Where is it ?
Replies: 10
Views: 2200

Re: Where is it ?

You're right, it is not a bug, it's just a less performant slicer than Cura. I disagree with this. A 3D Printer is meant to print parts/objects/models to the dimensional specifications in the file provided. If you have a wall that is supposed to be .2mm thick, but say a .5mm extrusion width, s3d kn...
by TenKOhms
Wed May 13, 2015 4:51 pm
Forum: General Discussion and Tips
Topic: New release sticky post removed
Replies: 5
Views: 1024

Re: New release sticky post removed

I don't remember when 2.2.2 was released specifically, but if it follows suit with previous release version timing, it would probably be sooner rather than later. I also don't remember if the 2.2.1 sticky was removed before 2.2.2 released, but I'm hoping so! Looking forward to a new release, it's al...
by TenKOhms
Mon May 11, 2015 10:06 am
Forum: Troubleshooting and Bug Reports
Topic: Must disconnect and reconnect -S3D 2.2.2 - Replicator 2 HBP
Replies: 9
Views: 3456

Re: Must disconnect and reconnect -S3D 2.2.2 - Replicator 2

So I tried this out with the usage case you were using: 1st try preheating... STOP... Does not stop the pre heat process. Must disconnect and reconnect to proceed. When trying to print from the reconnect steppers move slow and sound distressed. Hit Emergency Stop and reconnected and then print appea...
by TenKOhms
Sun May 10, 2015 2:41 pm
Forum: Troubleshooting and Bug Reports
Topic: Must disconnect and reconnect -S3D 2.2.2 - Replicator 2 HBP
Replies: 9
Views: 3456

Re: Must disconnect and reconnect -S3D 2.2.2 - Replicator 2

I'll try this out on my printer tomorrow and let you know what i find
by TenKOhms
Mon Apr 13, 2015 10:55 pm
Forum: General Discussion and Tips
Topic: Windows 10
Replies: 9
Views: 6298

Re: Windows 10

This same thread came around when Yosemite beta was announced. When the beta first came out it wasn't compatible with s3d at the time, but Yosemite was still in beta. Before Yosemite became an official release I believe s3d released a big update which also made it compatible with yosemite. Long stor...
by TenKOhms
Sun Mar 29, 2015 8:14 pm
Forum: Troubleshooting and Bug Reports
Topic: Didn't print raft
Replies: 4
Views: 1444

Re: Didn't print raft

attach the actual g-code and factory file for people to take a look through
by TenKOhms
Sun Mar 29, 2015 8:12 pm
Forum: Feature Requests
Topic: Print times fix
Replies: 28
Views: 6914

Re: Print times fix

Print times are highly dependent on the machines and their acceleration, max feedrates, etc, etc. Not all printers have the same values, and I'd say most printers have different values from one another, so it's probably impossible to get all of these values for all the different printers and then on...
by TenKOhms
Wed Mar 11, 2015 6:06 am
Forum: General Discussion and Tips
Topic: Give me your Infill tips
Replies: 27
Views: 6472

Re: Give me your Infill tips

If you're printer can't handle 200% extrusion width, I would say you need to run some maintenance/calibrating on it. I disagree with JFettig, s3d does read the forums, tons of new features have been added from requests made on the forum, I think the newest one being the horizontal inset compensation...

Go to advanced search