Search found 12 matches

Go to advanced search

by frijoli
Mon Apr 13, 2020 4:25 pm
Forum: General Discussion and Tips
Topic: Paid upgrade For 2020 upcoming Version 5.0
Replies: 106
Views: 244850

Re: Paid upgrade For 2020 upcoming Version 5.0

FastMaster wrote:
Mon Apr 13, 2020 2:31 am
Also negative talk that updates will never happen isn't helping anybody and not based on facts.
I disagree that it won't help anybody. It should in fact stir up the folks in charge to see what a poor job communicating they're doing. Also it makes people feel better to vent. lol
by frijoli
Sun Jul 02, 2017 5:40 pm
Forum: Troubleshooting and Bug Reports
Topic: Blobs on top ONLY
Replies: 15
Views: 2528

Re: Blobs on top ONLY

Thank you everyone for your help. I am very close now.
Wipe and coast were causing the issues for the most part. I have them turned almost all the way off.
by frijoli
Sun Jul 02, 2017 5:35 pm
Forum: Troubleshooting and Bug Reports
Topic: Blobs on top ONLY
Replies: 15
Views: 2528

Re: Blobs on top ONLY

dkightley wrote:
I don't understand your comment 5% cooling
This refers to your cooling Speed Override - adjust speed for layer below 15 seconds...allowing speed reduction down to 5%
Do you think is is too slow? I didn't set this, but I assumed lower was better.
by frijoli
Sun Jul 02, 2017 10:28 am
Forum: Troubleshooting and Bug Reports
Topic: Blobs on top ONLY
Replies: 15
Views: 2528

Re: Blobs on top ONLY

I guess you have a direct-extruder (not bowden ???) , because your retract was only 0.8 mm. If NOT, then 4 - 5 mm is right. It needs to bring out by pulling back all pressure out of the melting chamber. Your unusual high temperature of 215 / 200 -depending to a slow speed - (PLA 190 - 210, optimum ...
by frijoli
Sat Jul 01, 2017 11:57 pm
Forum: Troubleshooting and Bug Reports
Topic: Blobs on top ONLY
Replies: 15
Views: 2528

Re: Blobs on top ONLY

If you really want some help here, why don't you attach a factory file so someone can look at your settings and suggest changes. File menu....save factory file. Personally, I think you're printing either too hot or too fast.....or both. With no idea what you're settings are, I'm stabbing in the dar...
by frijoli
Sat Jul 01, 2017 8:03 pm
Forum: Troubleshooting and Bug Reports
Topic: Blobs on top ONLY
Replies: 15
Views: 2528

Re: Blobs on top ONLY

I've been printing for a long time. This blob only shows up in simplify 3d, and only at the the top layers. I repeat: ... Mainly it's a problem of retract and restart also as a problem of kind of material, speed, temperature and the printer itself. Regards horst.w, GER H. I am TRYING to figure out ...
by frijoli
Thu Jun 29, 2017 6:36 pm
Forum: Troubleshooting and Bug Reports
Topic: Blobs on top ONLY
Replies: 15
Views: 2528

Re: Blobs on top ONLY

I've been printing for a long time. This blob only shows up in simplify 3d, and only at the the top layers.
by frijoli
Mon Jun 26, 2017 9:13 pm
Forum: Troubleshooting and Bug Reports
Topic: Blobs on top ONLY
Replies: 15
Views: 2528

Blobs on top ONLY

When printing this test pyramid tower: https://www.thingiverse.com/thing:2219103/#comments

I get this: Image

Not a string on the print until that, right at the end of the print.
by frijoli
Sun Jun 18, 2017 9:53 am
Forum: Feature Requests
Topic: File naming convention
Replies: 2
Views: 668

File naming convention

I know different thoughts are already in the feature request. How about an option in the configurations to choose a convention. I always name mine like this: ABS_RABBIT_200um_180min.gcode If you had multiple FFF it would read: ABS_RABBIT_200300150um_180min.gcode You could pull from different fff dat...
by frijoli
Wed Dec 16, 2015 2:31 pm
Forum: General Discussion and Tips
Topic: I can't login ?
Replies: 3
Views: 1412

I can't login ?

I had to re-install my software when my HD crashed.

I can't remember my user name and/or password, and I cannot figure out how to reset it on the web page. Can someone help please? I sent a support request some time ago with no response yet.

Go to advanced search