Search found 41 matches

Go to advanced search

by singhm29
Sun Apr 22, 2018 10:23 pm
Forum: General Discussion and Tips
Topic: How does Auto bed leveling work?
Replies: 0
Views: 560

How does Auto bed leveling work?

Hey all, Id like to join the light side and stop manually leveling my printer especisally since I have an inductive probe and BLtouch awaiting use, However some basic questions im still a bit confused about. For all my S3D profiles I have my first layer settings all set to 100% (except speed) I adju...
by singhm29
Wed Jul 05, 2017 9:20 pm
Forum: General Discussion and Tips
Topic: 0.25 E3D V6 and Titan direct drive extruder users?
Replies: 1
Views: 1233

0.25 E3D V6 and Titan direct drive extruder users?

Anyone out there using this combination? I have seen some incredible prints with it but I usually only print with the volcano so im a bit lost when it comes to the fine detail prints. Ive managed to get it printing alright but the retraction seam point is still noticable. Would be great to see how o...
by singhm29
Thu Jun 15, 2017 11:45 am
Forum: Troubleshooting and Bug Reports
Topic: (Smoothieware)Cant maintain temperature after a print begins
Replies: 2
Views: 1315

(Smoothieware)Cant maintain temperature after a print begins

Hey all, For some reason PID autotune on smoothieware has never worked properly for me. When I say that I mean I will Zero my bed, put my fans at full blast and begin the autotune. It will complete 3/8 give me what look to be reasonable numbers Kp 41.7 Ki 2.427 Kd 175 I will start a print (1.0 layer...
by singhm29
Mon Dec 26, 2016 4:56 pm
Forum: Troubleshooting and Bug Reports
Topic: Proper way to start an SD print from S3D
Replies: 1
Views: 388

Proper way to start an SD print from S3D

Hey all, I am trying to figure out what im doing incorrectly with starting SD card prints from S3D. I slice my file save it to the SDcard then through the manual control panel I choose start print from SD card. Everything starts fine but when I hit disconnect at the top the print continues but halts...
by singhm29
Wed Jul 13, 2016 7:44 am
Forum: Troubleshooting and Bug Reports
Topic: Odd layer banding on side of prints
Replies: 10
Views: 6000

Re: Odd layer banding on side of prints

Update on this: I tried with lower layer heights and did not see a difference, I then changed nozzles and saw a bit of improvement during the initial print but then the second print it was back full force. Ive decided to bite the bullet and move away from the greg wade extruder to an E3D titan. Hope...
by singhm29
Wed Jul 06, 2016 8:50 am
Forum: Troubleshooting and Bug Reports
Topic: Odd layer banding on side of prints
Replies: 10
Views: 6000

Re: Odd layer banding on side of prints

Why are the settings in the factory file you uploaded all different to the screenshots? The best way of providing your settings so someone can give advice is to attach a factory file based on the part you are printing and the settings you used to do the print you are having issues with. Screenshots...
by singhm29
Mon Jul 04, 2016 3:19 pm
Forum: Troubleshooting and Bug Reports
Topic: Odd layer banding on side of prints
Replies: 10
Views: 6000

Re: Odd layer banding on side of prints

I would suggest starting here: https://www.simplify3d.com/support/print-quality-troubleshooting/#lines-on-the-side-of-print That great visual troubleshooter is always my initial goto and I did try every solution posed for this situation. Inconsistent extrusion -tried 2 different filaments each from...
by singhm29
Sun Jul 03, 2016 9:43 pm
Forum: Troubleshooting and Bug Reports
Topic: Odd layer banding on side of prints
Replies: 10
Views: 6000

Re: Odd layer banding on side of prints

Quick summary of my settings if you dont have time to spin up the factory file Retraction distance .75 (at .25 I get bad stringyness) Extra restart distance .25 (at 0 I get slight gaps after the retract) Retraction Vertical Lift OFF Retraction speed 3600 Coasting distance OFF Wipe distance 3 Only re...
by singhm29
Sun Jul 03, 2016 9:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Odd layer banding on side of prints
Replies: 10
Views: 6000

Odd layer banding on side of prints

Hey all, Wondering if anyone has had this sort of visual difference between layer lines on different sides of a print. I am using a fairly large nozzle (0.8 at 0.6125 layer height) The problem http://i.imgur.com/JrzKCsb.jpg Not the same print but the same problem on different prints http://i.imgur.c...
by singhm29
Wed Feb 17, 2016 12:28 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Windows 10 S3D crash error on startup
Replies: 15
Views: 7185

Re: S3D crash error on startup

So turns out the crashes had todo with a fourth monitor I connected that couldn't support the same resolution as my other monitors which caused my video card togo a bit wonky. I ended up switching out the monitor to one that could be consistent with the others and reinstalled. All is good! Thanks fo...

Go to advanced search