Search found 9 matches

Go to advanced search

by TopHATTwaffle
Sat Dec 21, 2019 10:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Change in "Perform retraction during wipe" behavior?
Replies: 2
Views: 427

Change in "Perform retraction during wipe" behavior?

While troubleshooting a retraction issue I looked at the GCODE generated by 4.1.2. I have wipe and perform retraction during wipe movement on. It looks like in 4.1.2 S3D does a single retract move and then the wipe travels. Where in older versions, like 4.0.1 there is a retraction during the entire ...
by TopHATTwaffle
Sat Dec 21, 2019 6:27 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1.2 Start Points Not Consistent
Replies: 0
Views: 1449

4.1.2 Start Points Not Consistent

In 4.1.2, the layer start points option is not working correctly. In 4.1.1 they do work correctly. Both versions are using the same profile to slice the same model. The start point is set for the X0 Y300, so the back left of the bed on my CR10. On the 4.1.2 slice, the arrow is pointing at the start ...
by TopHATTwaffle
Wed Nov 07, 2018 2:38 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 Not printing top layers like 4.0.1
Replies: 7
Views: 2725

Re: 4.1 Not printing top layers like 4.0.1

S3D-Alex wrote:
Wed Nov 07, 2018 2:31 pm
Can you please post a Factory File for this model?
See attached.
by TopHATTwaffle
Wed Nov 07, 2018 2:04 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 Not printing top layers like 4.0.1
Replies: 7
Views: 2725

Re: 4.1 Not printing top layers like 4.0.1

Here is a comparison of the physical changes between versions on the above issue.
by TopHATTwaffle
Wed Nov 07, 2018 12:07 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 Not printing top layers like 4.0.1
Replies: 7
Views: 2725

[FIXED] 4.1 Not printing top layers like 4.0.1

S3D 4.1 does not slice top layers correctly, at least versus 4.0.1. In the attached screenshot both slices are using the same profile. 4.1 on the left, 4.0.1 on the right. There are no solid infill layers under my top layers in 4.1, causing a horrible surface finish due to there essentially being 1 ...
by TopHATTwaffle
Wed Nov 07, 2018 11:42 am
Forum: General Discussion and Tips
Topic: How can I configure the new Collision Detection?
Replies: 4
Views: 1611

Re: How can I configure the new Collision Detection?

Supports reply: The feature added in Version 4.1 will automatically adjust the printing mode to avoid collisions between your parts. This happens automatically, so there are no additional settings you need to adjust to enable the behavior. As you noted, this allows you to easily transition back and ...
by TopHATTwaffle
Tue Nov 06, 2018 1:15 pm
Forum: General Discussion and Tips
Topic: How can I configure the new Collision Detection?
Replies: 4
Views: 1611

How can I configure the new Collision Detection?

The collision detection is something I've wanted for a while. Now that it is here, I am extremely underwhelmed. In the 2 attached screenshots there are 2 objects, each belonging to a different process. If they are close to each other, S3D will now print them layer by layer together. In the other ima...
by TopHATTwaffle
Fri Jun 15, 2018 12:38 am
Forum: Feature Requests
Topic: [ALREADY ADDED]Option for Wipe on inner shell
Replies: 4
Views: 1050

[ALREADY ADDED]Option for Wipe on inner shell

An option to wipe the nozzle on an inside shell would be awesome as wiping the nozzle on the outermost shell (when printing inside out) can leave some artifacts. This could also be useful for the "Movement Behavior" setting where the head will detour, but it follows the outer most shell. Having this...
by TopHATTwaffle
Wed May 02, 2018 3:01 am
Forum: Troubleshooting and Bug Reports
Topic: No retraction between processes
Replies: 7
Views: 1965

Re: No retraction between processes

May 2018 - still not fixed...

Go to advanced search