Search found 21 matches

Go to advanced search

by Johnm
Sun Feb 14, 2021 11:28 am
Forum: Feature Requests
Topic: Outermost Layer Fill Settings
Replies: 14
Views: 10397

Re: Outermost Layer Fill Settings

I am use the Concentric infill pattern. For me it looks like the layer lines don't overlap each other as I think they should. I have tried Vase mode and that is exactly what happens. In Vase mode my parts just fail because one ring of filament is being printed to far apart from each other. I have tr...
by Johnm
Wed Feb 03, 2021 9:24 pm
Forum: General Discussion and Tips
Topic: Printing in a loop?
Replies: 9
Views: 3017

Re: Printing in a loop?

Well, good idea. I have a better one. Like the Creality CR-30 Belt printer. Print the part(s) on a 300 x 300 Belt. Then After the print(s) are done have a command to run the belt. In that way the prints would fall off. I would not want to damage my printhead/misaline the printhead and or damage the ...
by Johnm
Thu Jan 28, 2021 1:40 pm
Forum: General Discussion and Tips
Topic: bottom solid fill top layer
Replies: 3
Views: 1172

Re: bottom solid fill top layer

I have the same Question. I just want to make sure that the inside floor/bottom of my design is going to have a solid layer(s) on the top/inside. If I specify a top layer is that going to add a top layer to the bottom or will it create a solid infill? Which is what I don't want. Also, I never comple...
by Johnm
Wed Jan 13, 2021 6:33 pm
Forum: Troubleshooting and Bug Reports
Topic: Glitches and slicing issues
Replies: 0
Views: 822

Glitches and slicing issues

Hi all, I am having Slight layer shift issues that I am trying to narrow down. I have the tevo tornado 2018 Gold printer. I upgraded my printer with the following.... 1: New Meanwell PWS 2: A E3D v6 Gold hotend 3: and a Zesty Nimble v1.2 direct drive extruder. I just added a second small fan to my E...
by Johnm
Sat Jan 09, 2021 12:22 pm
Forum: General Discussion and Tips
Topic: Bed shifts on Z during printing, forming blobs in layers.
Replies: 9
Views: 2250

Re: Bed shifts on Z during printing, forming blobs in layers.

I am having a similar issue. I am printing a cap design (6 each) which is basically round. I am getting blobs. Mostly at the edge. The first layer looks pretty good, though. I think it starts after the first few layers. Then around 4-8 layers I get a slight layer shift. I have the E3D V6 gold editio...
by Johnm
Sun Nov 01, 2020 12:49 pm
Forum: General Discussion and Tips
Topic: Vase mode printing issues
Replies: 1
Views: 322

Vase mode printing issues

Hi all, I just installed a Zesty Nimble Direct drive extruder and E3D v6 Gold hotend. I am trying to print out a hollow pumpkin. Don't remember the the wall thickness. I was thinking I could try printing this design in Vase mode. Mybe this is a printer calibration issue? A very small round section p...
by Johnm
Fri Oct 30, 2020 11:41 am
Forum: Feature Requests
Topic: Simplify3D on iOS
Replies: 14
Views: 6243

Re: Simplify3D on iOS

I now have the 2020 iPad Pro. It is a perfect candidate for running Simplify3D. I am running Simplify3D right now on my early 2011 iPad Pro. So, there shouldn't be any reason that the iPad is not powerful enough to run Simplify3D. Also Apple is coming out with the new Macs with Apple silicon. Simila...
by Johnm
Thu Oct 15, 2020 12:21 am
Forum: Feature Requests
Topic: Surfaces you can see should be printed slow, all else fast
Replies: 9
Views: 4720

Re: Surfaces you can see should be printed slow, all else fast

I am having a problem where my models are being printed at 0.6mm/s. That's not just slow ; it is so slow my printer can hardly print at that speed. That speed is unacceptable. I am trying to see if there is a setting that I am missing here to get the speed up. I thought that maybe it was just an iss...
by Johnm
Wed Oct 14, 2020 9:33 pm
Forum: Troubleshooting and Bug Reports
Topic: Layer printing slow at 0.6mm/s
Replies: 1
Views: 222

Layer printing slow at 0.6mm/s

Hello, I installed a Zesty Nimble and a E3D v6 Gold Hotend. I just noticed something that I really need help with.... I sliced a Pumpkin design and I hit prepair to print. I thought my slow printing speed was a result of firmware setting. I just noticed in the simulation of the print. It shows diffe...
by Johnm
Sat Oct 10, 2020 11:24 pm
Forum: General Discussion and Tips
Topic: To much infill
Replies: 3
Views: 468

To much infill

Hi,
I am printing a Pumpkin design. My design is printing infill in the middle but the design shows that it should be hollow inside. Does anyone know how to correct this issue?

Thank You

Go to advanced search