Search found 19 matches

Go to advanced search

by PicoTreed
Tue Jun 18, 2019 4:44 am
Forum: Troubleshooting and Bug Reports
Topic: Vase mode issue
Replies: 3
Views: 205

Re: Vase mode issue

Vase mode is to allow a one-layer spiral "vase" to be created from a SOLID object......not an object that looks like a vase already! Yes and No. You can use the "Vase mode" with a true vase STL, but your model must have walls thickness and you have to design this thickness considering your nozzle d...
by PicoTreed
Tue Jun 18, 2019 4:34 am
Forum: Troubleshooting and Bug Reports
Topic: Sequential Printing - "Max Height Clearance" not respected?
Replies: 0
Views: 97

Sequential Printing - "Max Height Clearance" not respected?

Hi all, in the attached screenshot you can observe a print that consists of two processes tied to two autonomous STL : just the infill for the inner model and perimeters for outer model. The goal is to totally print the inner model before switching to the outer model, and there should be no problems...
by PicoTreed
Mon May 20, 2019 11:13 am
Forum: General Discussion and Tips
Topic: "Process change" script
Replies: 0
Views: 253

"Process change" script

Hi all, how to inject some custom gcode between processes ? Obtain it would be usefull in a wide range of cases, for example while printing items one at a time ( sequential printing, object-by-object ): actually the first layer of the second item will be printed at a lower temperature compared to th...
by PicoTreed
Fri May 17, 2019 3:01 am
Forum: General Discussion and Tips
Topic: Paid upgrade For 2019 upcoming Version 5.0
Replies: 103
Views: 21745

Re: Paid upgrade For 2019 upcoming Version 5.0

The big thing missing for me in 4.x is color mixing. This falls also into the broader context of scripting . There are lots of power users out there that use advanced custom hardware, multi nozzle-tool heads, non planar beds, etc. So there are lots of users that appreciate the proficiency of Simpli...
by PicoTreed
Wed May 15, 2019 8:36 am
Forum: General Discussion and Tips
Topic: Settings for TPU
Replies: 4
Views: 1213

Re: Settings for TPU

Hi, there's no magic formula. Anyway I can give you some tips: Extruder: use a Flexion extruder (dial to position 2). Print slow : max 1800 mm/min for a shore 80 TPU; consider also to lower the speed for first layer (ex. 50%) and for perimeters (ex. 85%). Extrusion: be sure to set the correct values...
by PicoTreed
Tue May 14, 2019 10:07 am
Forum: General Discussion and Tips
Topic: Paid upgrade For 2019 upcoming Version 5.0
Replies: 103
Views: 21745

Re: Paid upgrade For 2019 upcoming Version 5.0

ViperZ wrote:
Fri May 10, 2019 8:38 pm
I think that the software should be changed to cloud service to prevent the crack of the software. It would be possible if the team had that development power.
God forbid!
Obviously the Adobe instance hasn't taught you anything.
by PicoTreed
Thu Mar 21, 2019 9:14 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] NEW_TOOL/OLD_TOOL
Replies: 4
Views: 690

Re: NOT [FIXED] NEW_TOOL/OLD_TOOL

This problem is NOT fixed! Simplify3D keep to set the [old_tool] value as "0" (zero) during the print start also when you start printing with T1, thus injecting your conditional Tool Change Script commands (es. nozzle cleaning) at the beginning of your print. Dear Simplify3D team, please stop the so...
by PicoTreed
Tue Mar 19, 2019 7:17 am
Forum: Troubleshooting and Bug Reports
Topic: Unwanted tool change at the beginning of printing
Replies: 8
Views: 2591

Re: Unwanted tool change at the beginning of printing

Hi Dwonmaker,
this is an annoying problem, please refer to the following topic and let us know about some possibile solutions:
viewtopic.php?f=9&t=12972

Thank you!
by PicoTreed
Thu Mar 14, 2019 5:49 am
Forum: General Discussion and Tips
Topic: [FIXED] Single Process, dual extruder, nozzle heating
Replies: 12
Views: 876

Re: Single Process, dual extruder, nozzle heating

Actually I think that the best way would be to use two Process and two Profiles (one for each Process), configuring each Profiles to accomodate specific extruder needs, using wise Tool Change Script for these Profiles. Ok, the described way seems good in order to obtain the desired result. You can ...
by PicoTreed
Wed Mar 13, 2019 7:02 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] NEW_TOOL/OLD_TOOL
Replies: 4
Views: 690

Re: [FIXED] NEW_TOOL/OLD_TOOL

Hi Edwards, how did you solve the problem? I'm using the 4.1.1 version and the bug seems to persist. I'm able to detect a true nozzle change (by comparing [old_tool ] and [new_tool] values) in the Tool Change Script , but when the print session start with the nozzle T1, Simplify3D think that the [ol...

Go to advanced search