Search found 5 matches

Go to advanced search

by sleebus
Thu Jun 20, 2019 5:10 pm
Forum: Troubleshooting and Bug Reports
Topic: sliced model has gaps
Replies: 7
Views: 378

Re: sliced model has gaps

TheBum wrote:
Mon Jun 17, 2019 12:08 pm
Go to the Mesh menu and select "Separate Connected Surfaces" to see if that fixes it.
Yep! That did it! Wow. Now that makes me wonder what else this thing does that I don't know about.

Massive thanks!!! :mrgreen:
by sleebus
Fri Jun 14, 2019 5:13 pm
Forum: Troubleshooting and Bug Reports
Topic: sliced model has gaps
Replies: 7
Views: 378

Re: sliced model has gaps

I take that back. It "fixes" it, but unfortunately the model becomes completely solid, which does not work. =/

Still open for suggestions.
nope.PNG
nope.PNG (51.77 KiB) Viewed 349 times
by sleebus
Fri Jun 14, 2019 4:05 pm
Forum: Troubleshooting and Bug Reports
Topic: sliced model has gaps
Replies: 7
Views: 378

Re: sliced model has gaps

Well, found the fix.

Make sure this box is checked:
fix.PNG
fix.PNG (4.29 KiB) Viewed 349 times
Then you get a model that is all one piece
fix.PNG
fix.PNG (4.29 KiB) Viewed 349 times
by sleebus
Fri Jun 14, 2019 2:56 pm
Forum: Troubleshooting and Bug Reports
Topic: sliced model has gaps
Replies: 7
Views: 378

Re: sliced model has gaps

I guess this is normal behavior or nobody has seen this before?
by sleebus
Wed Jun 12, 2019 8:48 pm
Forum: Troubleshooting and Bug Reports
Topic: sliced model has gaps
Replies: 7
Views: 378

sliced model has gaps

I'm trying to print the attached files. When I slice the .stl, I get a file that has a lot of gaps that the original doesn't have. I'd upload the factory file but it's 6mb...

What's going on? Cura slices this with no issue.
model.PNG
slice.PNG
slice.PNG (125.77 KiB) Viewed 378 times

Go to advanced search