Search found 14 matches

Go to advanced search

by Z-Axis3D
Sun Mar 18, 2018 1:44 pm
Forum: Feature Requests
Topic: Z surface quality/avoid crossing outline for travel movement
Replies: 5
Views: 4188

Re: Z surface quality/avoid crossing outline for travel movement

I would also really like this feature. With multiple processes it is possible to do this (enable vertical lift for only the surface layers so that it is not on all layers) but it feels like overkill to use multiple processes for this, and it's quite fiddly to set up
by Z-Axis3D
Wed Dec 13, 2017 7:10 am
Forum: Feature Requests
Topic: Model rotation via mouse for all axis and snap per 5°
Replies: 7
Views: 3398

Re: Model rotation via mouse for all axis and snap per 5°

+1 for 5 or 15 degree snaps when rotating with the mouse
by Z-Axis3D
Fri Nov 17, 2017 11:59 am
Forum: Feature Requests
Topic: Separate settings for upper and lower dense support
Replies: 0
Views: 821

Separate settings for upper and lower dense support

[ADDED] Dense Support Layer at Bottom (Solid / Brim) As one person in that feature request asked for, it would be great to have separate upper and lower dense support settings. I often want dense support under the supported area, but I seldom want it at the bottom of my supports, in fact it reduces ...
by Z-Axis3D
Fri Oct 06, 2017 7:38 am
Forum: Feature Requests
Topic: Add accel and jerk settings for accurate build time calc.
Replies: 38
Views: 22186

Re: Add accel and jerk settings for accurate build time calc

+1 for Add accel and jerk settings for accurate build time calc.
by Z-Axis3D
Mon Jul 10, 2017 1:22 pm
Forum: General Discussion and Tips
Topic: Peer run user group on Facebook
Replies: 0
Views: 969

Peer run user group on Facebook

I found a peer administered user group on facebook for S3D users. I joined yesterday and it is growing. If you are interested in getting Simplify 3D related content straight in your Facebook feed, and helping out your fellow S3D users on an independant platform, it's here: https://www.facebook.com/g...
by Z-Axis3D
Sun May 21, 2017 2:36 pm
Forum: General Discussion and Tips
Topic: custom prime pillar, order of printing
Replies: 3
Views: 1799

Re: custom prime pillar, order of printing

Interesting that you have just posted this Mike, I was about to post a pretty much identical question this morning. I am watching with interest. I had a play with the ordering of the processes and it seems if you order the processes correctly you can acheive this. There is no way or re-ordering them...
by Z-Axis3D
Wed Mar 01, 2017 4:51 am
Forum: Troubleshooting and Bug Reports
Topic: Parser error with accented characters in the file name
Replies: 9
Views: 7981

Re: Parser error with accented characters in the file name

Also seen the parser message when naming my profile with µ micron character. Haven't seen any issue with slicing behaviour. Just posting here for the record or anyone searching. Maybe the characters should be disallowed at the input stage.
by Z-Axis3D
Thu Feb 23, 2017 5:31 pm
Forum: General Discussion and Tips
Topic: Gaps in meshmixer support -Fix Horrible
Replies: 4
Views: 2716

Re: Gaps in meshmixer support -Fix Horrible

Just to follow up with the solution I used... if I used the "Convert to Solid" in the Meshmixer support generator before exporting as stl this worked. Thanks to all for the responses.
by Z-Axis3D
Thu Jan 19, 2017 5:27 am
Forum: General Discussion and Tips
Topic: Gaps in meshmixer support -Fix Horrible
Replies: 4
Views: 2716

Re: Gaps in meshmixer support -Fix Horrible

Thanks for the response, that looks like exactly the behaviour, and it did indeed split the model up, but I tried to slice the result and it gave the same outcome. I tried flipping the heal option on and off as well. When I now use Identify Non-manifold edges, I get multiple results, some OK, some n...
by Z-Axis3D
Wed Jan 18, 2017 6:37 pm
Forum: General Discussion and Tips
Topic: Gaps in meshmixer support -Fix Horrible
Replies: 4
Views: 2716

Gaps in meshmixer support -Fix Horrible

So after creating meshmixer support and then exporting as a new stl, there are gaps when I slice the model. Cura does the same thing until I use "Fix horrible", "type-A combine everything"; but I can't find the equivalent options in s3d, I tied Heal and Merge in Slicing behaviour, which sometimes wo...

Go to advanced search